Passa al contenuto

Errore del servizio di aggiornamento software HP: il sistema non rispetta i requisiti minimi necessari per l'aggiornamento. L'aggiornamento è stato annullato (9996).

  • StampaStampa
Durante i tentativi di installazione di un aggiornamento da HP si verifica il seguente errore:
Il sistema non rispetta i requisiti minimi necessari per l'aggiornamento. L'aggiornamento è stato annullato (9996).
Figura 1: messaggio di errore
Messaggio di errore da un aggiornamento di software HP
L'errore viene visualizzato nei seguenti casi:
  • L'aggiornamento del software richiede determinati elementi di software o hardware che non sono installati sul computer in uso (per esempio: la tastiera è stata sostituita con una tastiera di marca diversa da HP o il software Microsoft .NET non è installato).
  • Il computer non risponde a determinati requisiti minimi software o hardware (per esempio: memoria minima: 4 GB; spazio libero su disco rigido: 200 MB; versione .NET necessaria: 2.0, ma sul computer in uso è installata la versione 1.0).
Solitamente tale errore indica che l'aggiornamento non è necessario e pertanto non va installato.

Collegamenti per il supporto

Forum dell'assistenza HP

Trova soluzioni e collabora con altri nel Forum dell'assistenza HP
    HP su YouTube